[Solved] Getting Error when trying to reinstall 16.10

For all your technical questions and concerns.

[Solved] Getting Error when trying to reinstall 16.10

Postby c0manche » Sun Apr 03, 2016 5:35 pm

I have uninstalled Zipmagic now when I try to reinstall zipmagic I get the following error in a dialog box

The Specified Service does not exist as an installed service

LZSDriver

Would you like to try again

if I hit yes the dialog just keeps reappearing and zipmagic will not instal

Any help would be appreciated
c0manche
 
Posts: 16
Joined: Mon Mar 16, 2015 4:37 am

Re: Getting Error when trying to reinstall 16.10

Postby admin » Mon Apr 04, 2016 12:16 am

Just ignore this error and move forward (do not retry).

If you still have trouble after installation, uninstall, reboot, then reinstall.
ZIPmagic
The Next Generation Data Compression Platform
User avatar
admin
Site Admin
 
Posts: 230
Joined: Sat Feb 22, 2014 12:35 pm

Re: [Solved] Getting Error when trying to reinstall 16.10

Postby c0manche » Mon Apr 04, 2016 12:41 am

Tried all that the installer keeps giving the error and refuses to install the LZS-Simon Compression driver service and nothing I do can get it to install I just keep getting the error twice during install

and once during install

Its even the same after uninstall restart install restart nothing can install the missing Compression Driver service which is missing
c0manche
 
Posts: 16
Joined: Mon Mar 16, 2015 4:37 am

Re: [Solved] Getting Error when trying to reinstall 16.10

Postby c0manche » Mon Apr 04, 2016 12:44 am

Tried the uninstall reboot install process 3 times and nothing is getting the service to reinstall
c0manche
 
Posts: 16
Joined: Mon Mar 16, 2015 4:37 am

Re: [Solved] Getting Error when trying to reinstall 16.10

Postby c0manche » Mon Apr 04, 2016 1:46 am

Managed to fix it in the end by installing zipmagic on another machine and copying the service entry for the lzs driver

might want to look at making the installer force recreating the service entry if its not there
c0manche
 
Posts: 16
Joined: Mon Mar 16, 2015 4:37 am

Re: [Solved] Getting Error when trying to reinstall 16.10

Postby admin » Mon Apr 04, 2016 11:30 am

Glad you got it fixed. Next time, if possible, please allow me to connect to your PC before fixing the issue; as I would like to see why the "Ignore" option failed to work in the installer. Thanks again!
ZIPmagic
The Next Generation Data Compression Platform
User avatar
admin
Site Admin
 
Posts: 230
Joined: Sat Feb 22, 2014 12:35 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 5 guests

cron