Page 1 of 1

[Solved] Getting Error when trying to reinstall 16.10

PostPosted: Sun Apr 03, 2016 5:35 pm
by c0manche
I have uninstalled Zipmagic now when I try to reinstall zipmagic I get the following error in a dialog box

The Specified Service does not exist as an installed service

LZSDriver

Would you like to try again

if I hit yes the dialog just keeps reappearing and zipmagic will not instal

Any help would be appreciated

Re: Getting Error when trying to reinstall 16.10

PostPosted: Mon Apr 04, 2016 12:16 am
by admin
Just ignore this error and move forward (do not retry).

If you still have trouble after installation, uninstall, reboot, then reinstall.

Re: [Solved] Getting Error when trying to reinstall 16.10

PostPosted: Mon Apr 04, 2016 12:41 am
by c0manche
Tried all that the installer keeps giving the error and refuses to install the LZS-Simon Compression driver service and nothing I do can get it to install I just keep getting the error twice during install

and once during install

Its even the same after uninstall restart install restart nothing can install the missing Compression Driver service which is missing

Re: [Solved] Getting Error when trying to reinstall 16.10

PostPosted: Mon Apr 04, 2016 12:44 am
by c0manche
Tried the uninstall reboot install process 3 times and nothing is getting the service to reinstall

Re: [Solved] Getting Error when trying to reinstall 16.10

PostPosted: Mon Apr 04, 2016 1:46 am
by c0manche
Managed to fix it in the end by installing zipmagic on another machine and copying the service entry for the lzs driver

might want to look at making the installer force recreating the service entry if its not there

Re: [Solved] Getting Error when trying to reinstall 16.10

PostPosted: Mon Apr 04, 2016 11:30 am
by admin
Glad you got it fixed. Next time, if possible, please allow me to connect to your PC before fixing the issue; as I would like to see why the "Ignore" option failed to work in the installer. Thanks again!