[Solved] Error on Surface Pro 3 with DoubleSpace

For all your technical questions and concerns.

[Solved] Error on Surface Pro 3 with DoubleSpace

Postby chanquete69 » Sun May 03, 2015 6:11 pm

Finally sold my previous tablet and bought a Surface Pro 3 i3 version. Just bought ZipMagic about two hours ago. No problem passing DriveSoace, but when I tried to use DoubleSpace I get an error at the beginning...

The error is:
Failed to convert UTF-8 string to UTF-16LE string. Illegal byte sequence

What can I do?
Posts: 3
Joined: Sat Jan 03, 2015 12:09 am

Re: Error on Surface Pro 3 with DoubleSpace

Postby admin » Sun May 03, 2015 10:32 pm

Please retry with the freshly uploaded new build, live as of this writing.

Unicode character encodings were unfortunately not being recorded correctly with DoubleSpace 2.

Now fixed - thanks very much for reporting!
The Next Generation Data Compression Platform
User avatar
Site Admin
Posts: 264
Joined: Sat Feb 22, 2014 12:35 pm

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest